Jump to content
FINAL FANTASY BRAVE EXVIUS Bot
Mila432

Login ID | Device ID | Facebook ID | Facebook Token Global

Recommended Posts

iwantmykfc

a

Share this post


Link to post
Share on other sites
Minzey123

Thanks

Share this post


Link to post
Share on other sites
Qbit

so the video is deleted, how do i go forward to get the id?

Share this post


Link to post
Share on other sites
Peruviancloud
2 hours ago, Qbit said:

so the video is deleted, how do i go forward to get the id?

You do not need fb id anymore. Just token

Share this post


Link to post
Share on other sites
Qbit

Yeah figured that out thanks. Now i can't get the proxy to work. It tests well when i add it. But when i try to add my ffbe acount it just gives the dead proxy error...

Share this post


Link to post
Share on other sites
Mila432

video reuploaded

  • Like 1

Share this post


Link to post
Share on other sites
brehbrah

Will check this out 

3 hours ago, Mila432 said:

video reuploaded

 

Edit: where Is the video tho? 

Share this post


Link to post
Share on other sites
Miota
3 hours ago, Qbit said:

Yeah figured that out thanks. Now i can't get the proxy to work. It tests well when i add it. But when i try to add my ffbe acount it just gives the dead proxy error...

 

Ditto! 

Share this post


Link to post
Share on other sites
Qbit

I had to redo the aws.Amazon proxy and it works flawless now. Couldn't get the google cloud to work. 

Share this post


Link to post
Share on other sites
nikuscs

ping

Share this post


Link to post
Share on other sites
Mila432

video was taken down, uploaded again

Share this post


Link to post
Share on other sites
Miota
nikuscs
Posted (edited)

@Miota Follow these instructions :

 

- Open your browser and open the link ( BUT DONT click ALLOW ) , open the "Inpsection" and hit the tab "Console"

- After you have the console tab open now press "Allow" or "Authorize"

- You will find a URL xxxx://www.facebook.com/v2.8/dialog/oauth/confirm
- If you check "Response" Tab for this request you will find  something similar to :

or (;;);{"__ar":1,"payload":null,"jsmods":{"require":[["ServerRedir.....

Copy the whole string and paste in any text edito and have a look for "access_token"

You will find it near :

access_token=xxxxxxxxxxx&expires_in=5951

Copy the token ( replaced in this example by xxxx ) and paste on the tool. Thats it ! Hope it helps

 

Edit : The tool still looks buggy, so you want to try multiple times until it says "added" unless your proxy is really dead :D

Edited by nikuscs

Share this post


Link to post
Share on other sites
Miota
7 minutes ago, nikuscs said:

@Miota Follow these instructions :

 

- Open your browser and open the link ( BUT DONT click ALLOW ) , open the "Inpsection" and hit the tab "Console"

- After you have the console tab open now press "Allow" or "Authorize"

- You will find a URL xxxx://www.facebook.com/v2.8/dialog/oauth/confirm
- If you check "Response" Tab for this request you will find  something similar to :


or (;;);{"__ar":1,"payload":null,"jsmods":{"require":[["ServerRedir.....

Copy the whole string and paste in any text edito and have a look for "access_token"

You will find it near :


access_token=xxxxxxxxxxx&expires_in=5951

Copy the token ( replaced in this example by xxxx ) and paste on the tool. Thats it ! Hope it helps

6

 

Thank you kindly for replying me back! 

Here is the screenshot when After I have the console tab open now press "Allow" or "Authorize", but the url link show differently compared to what you were referring to

 

Screenshot (49).png

Share this post


Link to post
Share on other sites
nikuscs

Please try re-open the link and re-authorize with the console open. It should give you that URL ( Im trying on firefox btw, without any user-agent changer )

Share this post


Link to post
Share on other sites
Miota
7 minutes ago, nikuscs said:

Please try re-open the link and re-authorize with the console open. It should give you that URL ( Im trying on firefox btw, without any user-agent changer )

 

I did follow the step again, but this time I just downloaded firefox and trying to see whats up! It seems like still is not working.

 

 

Screenshot (50).png

Share this post


Link to post
Share on other sites
nikuscs

Please check in Tab : Network you have the HTML, JS, XHR and "Persistent Records" enable, the requests might being hidden if you dont tick this options.

The link is : https://www.facebook.com/v2.8/dialog/oauth?redirect_uri=fb1238083776220999%3A%2F%2Fauthorize%2F&scope=user_friends&response_type=token%2Csigned_request&default_audience=friends&return_scopes=true&auth_type=rerequest&client_id=1238083776220999&sdk=ios&fbapp_pres=0&sdk_version=4.17.0&_rdr

It works good here, iv tried in multiple computers.

Share this post


Link to post
Share on other sites
Miota
5 minutes ago, nikuscs said:

Please check in Tab : Network you have the HTML, JS, XHR and "Persistent Records" enable, the requests might being hidden if you dont tick this options.

The link is : https://www.facebook.com/v2.8/dialog/oauth?redirect_uri=fb1238083776220999%3A%2F%2Fauthorize%2F&scope=user_friends&response_type=token%2Csigned_request&default_audience=friends&return_scopes=true&auth_type=rerequest&client_id=1238083776220999&sdk=ios&fbapp_pres=0&sdk_version=4.17.0&_rdr

It works good here, iv tried in multiple computers.

 

OMG! Thank you so much! You didn't mentioned the "network" tab, so no wonder I couldn't find it!  Just incase someone have the same trouble as me, here is the screenshot! 

Again, thank you so much brother! :D

 

 

Screenshot (51)_LI.jpg

EDIT: Okey, now I got a new problem here! Anyone have experienced this problem??

 

Access is forbidden after data transfer.

 

That thing have been bugging me for quite a while now, and I have no idea what to do. I have 4 IP on my list, and nothing is working

Share this post


Link to post
Share on other sites
nikuscs

No worries, you must tick "XHR" to see this requestso on "Console" otherwise all requests wil also be visible under "Network" tab as timeline :)

Share this post


Link to post
Share on other sites
Kraxon

I'm having serious problems with the facebook token.  I've created a proxy using AWS and I know it works, and I've followed the instructions for getting the facebook token, but it fails and tells me playerid is bad.  I tried for a few hours yesterday and attempting again this morning.

Share this post


Link to post
Share on other sites
nikuscs

Does your proxy requires Auth @Kraxon ?

When it fails to get the user id please make sure also ( im not if usernames are Caps Sensitive )

Share this post


Link to post
Share on other sites
Kraxon

I actually ended up figuring it out.  I didn't have the right device ID put in, missed a 0 in there.  

 

Another question I had was is the script running from 1 public static IP address that I could limit my proxy to only allow traffic from that location?

Share this post


Link to post
Share on other sites
nikuscs

For IP Authorization you should add : 94.23.205.215 as from what i discovered the tasks runs from that machine, so you need to authorize this IP in order to be "safe"

Share this post


Link to post
Share on other sites
Toriyama

:$

Share this post


Link to post
Share on other sites
nardok
On 10/05/2017 at 12:32 PM, Mila432 said:

hello i have the same problem like Miota need hep please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×